Inline Fabrication Quick Change Press Issue

TSparger

Private
Minuteman
Dec 20, 2020
51
61
Marietta, Georgia
Just mounted my Inline Fab quick change press mounting system tonight on the new reloading bench I just completed and there’s a little slop (side to side) when operating the press. Is this normal or have I done something wrong? I took a short video clip but apparently we can‘t post those here. Any advice greatly appreciated.
 

Herb Stoner

Public Nuisance
Supporter
Full Member
Minuteman
Supporter+
Jan 13, 2019
442
441
Two Places at Once
Did you contract Inline?

They’re very helpful. I’ve had no issues with mine - mounted solidly to the bench and with the plate tightened down with the supplied wingnuts its solid.
 
Last edited:
  • Like
Reactions: Jackomason

HemiPowrd

Sergeant of the Hide
Full Member
Minuteman
Feb 13, 2017
258
229
There is a set screw just behind the quick change slot near the rear of the quick change plate. See if tightening that set screw helps reduce the slop.
 

KZP

P.L.O.
Supporter
Banned !
Minuteman
Mar 11, 2017
4,254
9,998
NC
Starting with the obvious:

Did the install the wing nuts under the plate you are using? Have you adjusted the set screw on the backside of the mount?
 

TSparger

Private
Minuteman
Dec 20, 2020
51
61
Marietta, Georgia
Starting with the obvious:

Did the install the wing nuts under the plate you are using? Have you adjusted the set screw on the backside of the mount?
I didn’t do thru bolts. I lag bolted the plate to the bench. That part is solid as a rock. The plate that’s mounted to the press has a slight left to right movement where the two small bolts at back of press plate slide into holes in the bench plate. Haven’t tried the set screw yet but seems like that would adjust up and down movement but will give it a shot
 

KZP

P.L.O.
Supporter
Banned !
Minuteman
Mar 11, 2017
4,254
9,998
NC
I didn’t do thru bolts. I lag bolted the plate to the bench. That part is solid as a rock. The plate that’s mounted to the press has a slight left to right movement where the two small bolts at back of press plate slide into holes in the bench plate. Haven’t tried the set screw yet but seems like that would adjust up and down movement but will give it a shot

Just to confirm since there are no pictures, are you attaching the wing nuts on the threaded parts of the plate that connect to the press? There should be a rubber protector that is on the rod, you pull that off to expose the threaded rod then use included wing nuts to snug it down.

1647310595669.png
 
  • Like
Reactions: Darkside-Six

TSparger

Private
Minuteman
Dec 20, 2020
51
61
Marietta, Georgia
Just to confirm since there are no pictures, are you attaching the wing nuts on the threaded parts of the plate that connect to the press? There should be a rubber protector that is on the rod, you pull that off to expose the threaded rod then use included wing nuts to snug it down.

View attachment 7828009
Ah that was the problem. Thank you very much. Thought those were for when the bench plate was thru bolted on the bench.