PM not sending emails?

Bacarrat

Gunny Sergeant
Supporter
Full Member
Minuteman
  • Jan 22, 2007
    3,174
    558
    Houston, TX
    Over the last couple of days or so, I haven't been getting any emails from the Hide saying that I have a PM in my inbox. I checked my preferences and it is still set to email when I get a PM.

    Has anyone else seen this issue?
     

    jonaddis84

    Gunny Sergeant
    Commercial Supporter
    Full Member
    Minuteman
    Jan 27, 2009
    2,348
    18
    Toledo, OH
    www.area419.com
    Re: PM not sending emails?

    Phew, Ive been checking over all my settings and seeing if google decided it was spam or something, glad its not just me.
     

    lowlight

    HMFIC of this Shit
    Staff member
    Moderator
    Supporter
    Minuteman
  • Apr 12, 2001
    34,188
    32,166
    Base of the Rockies
    www.snipershide.com
    Re: PM not sending emails?

    Not sure what is up with this ?

    They are showing the emails are going out and actually being accepted, but people are not getting them ?

    I checked the blacklists everything is fine there, but there were a few systems that timed out so it appears it might be a routing thing because everyone is scratching their heads unable to figure it out ?
     

    softcock

    novice judgmental prick
    Supporter
    Commercial Supporter
    Full Member
    Minuteman
  • Mar 24, 2006
    1,789
    1,622
    Oregon
    Re: PM not sending emails?

    I was getting them great till yesterday .

    Don't know if this is anything to do with it ??

    Was getting them till I updated my Mozilla Foxfire & Thunderbird yesterday . & now SH website wont send my PM e-mail notifications @ home .
    .
     

    Tigerbikes

    Sergeant
    Full Member
    Minuteman
  • Nov 24, 2006
    500
    104
    NJ USA
    Re: PM not sending emails?

    Not getting mine either.

    And posting PMs is taking an unusually long time.
     

    jamescaan

    Lurker
    Full Member
    Minuteman
    Aug 16, 2006
    308
    0
    49
    Lubbock, Texas
    Re: PM not sending emails?

    I cant see or read any of my PMs until I send one. If that makes sense. I show the indicator that I have one, when I open it, it isnt there. I have to send a pm back to see it.
     

    jonaddis84

    Gunny Sergeant
    Commercial Supporter
    Full Member
    Minuteman
    Jan 27, 2009
    2,348
    18
    Toledo, OH
    www.area419.com
    Re: PM not sending emails?

    I was also receiving notifications fine until yesterday. Not sure if watched topic notifications are working or not.
     

    BoilerUP

    Old Salt
    Full Member
    Minuteman
    Jan 16, 2011
    3,799
    1,930
    38
    Floyd Co, IN
    Re: PM not sending emails?

    I also have not gotten any notification emails since the 14th; none in my Gmail spam folder and no Preferences changed in my settings
     

    sobrbiker883

    Lt. Colonel
    Full Member
    Minuteman
    Sep 18, 2003
    7,140
    208
    Gilbert AZ
    Re: PM not sending emails?

    Not getting them either.
    List shows rec'd times, and the there's nothing there...
     

    lowlight

    HMFIC of this Shit
    Staff member
    Moderator
    Supporter
    Minuteman
  • Apr 12, 2001
    34,188
    32,166
    Base of the Rockies
    www.snipershide.com
    Re: PM not sending emails?

    As some of you are very aware, GeoVario servers started experiencing major latency issues with Email starting Wednesday night / early AM Thursday 12/15.

    By mid-day Thursday we had software vendors, network & software engineers, etc... all hands on deck looking into the issues.

    We found that our Email Servers were being attacked by what is generally termed a "Denial of Service". This was very widespread covering in total more than 80 networks, and 100s or millions of IP_ADDRESSES were attacking GeoVario's Network.

    We can only assume - someone doesn't like our stance on freedom of speech, as we've never in our history seen anything like this. SO more than a day later now, every single IP or Network that was causing these problems has been blocked, or reported, or both.

    And what did we find? It wasn't only the Email Servers that were being attacked, about 2 weeks ago a new security flaw in the "Domain Name Service (DNS)" system that we run, was found.

    So what does this mean? Sending email works, but it's very slow... like 2-3 minutes slow ( from your Email Client ).

    However - https://mail.geovario.com/ - Does have "WebMail" clients that do work at normal speed.

    We are actively working with our software vendor to get the updates needed such that we can move to the newer version of DNS; as our software packages here are tightly integrated - we can't "just run the update" on DNS without breaking other items.

    So hope that these continued delays will not cause you too many problems - as we continue to work on this final issue as quickly as possible.

    If things seem a little erratic tomorrow ( Saturday ) - it's because we'll be updating software and changing configs as quickly as possible to restore proper Email Service.

    Thank you greatly for your patience with us during this time.

    -GeoVario Support.
     

    Tigerbikes

    Sergeant
    Full Member
    Minuteman
  • Nov 24, 2006
    500
    104
    NJ USA
    Re: PM not sending emails?

    Frank,

    All is working for me now; I am receiving emails and posting is back to normal.

    Thank you for your vigilance in keeping the site working at speeds we Hide addicts require
    smile.gif
    .
     

    trevor300wsm

    Team Pantydropper
    Full Member
    Minuteman
    Nov 8, 2009
    2,479
    178
    42
    Oklahoma
    Re: PM not sending emails?

    Mine seems to be all back to normal now. I wasn't receiveing any email notifications for a few days, just figured it was something site related and would be worked out. Working fine now.

    Thanks,
     

    softcock

    novice judgmental prick
    Supporter
    Commercial Supporter
    Full Member
    Minuteman
  • Mar 24, 2006
    1,789
    1,622
    Oregon
    Re: PM not sending emails?

    got one last night .
    But then it was a No-Go & again today It did not send notification for a PM .
    .
     

    softcock

    novice judgmental prick
    Supporter
    Commercial Supporter
    Full Member
    Minuteman
  • Mar 24, 2006
    1,789
    1,622
    Oregon
    Re: PM not sending emails?

    Looks like it is worked out the bugs , I just got a new prompt/current notification of PM just sent to me .
    .
     

    Tigerbikes

    Sergeant
    Full Member
    Minuteman
  • Nov 24, 2006
    500
    104
    NJ USA
    PM not sending emails?

    <span style="font-weight: bold">I am not getting Hide emails again, since the last DOS attack a few days ago...

    Anyone else having the same issue?</span>
     

    Tigerbikes

    Sergeant
    Full Member
    Minuteman
  • Nov 24, 2006
    500
    104
    NJ USA
    Re: PM not sending emails?

    <div class="ubbcode-block"><div class="ubbcode-header">Originally Posted By: Tigerbikes</div><div class="ubbcode-body"><span style="font-weight: bold">I am not getting Hide emails again, since the last DOS attack a few days ago...

    Anyone else having the same issue?</span> </div></div>
    I am getting mine again since about this afternoon
    smile.gif
    .