We've updated the site!

alexj-12

Administrator
Staff member
Moderator
Full Member
Minuteman
  • Jul 17, 2020
    132
    182
    Illinois
    Thanks for letting me know everyone! I believe we tracked down the add-on causing this issue, so please let me know if you're still experiencing this
     

    P-Squared

    Humble Servant
    Supporter
    Full Member
    Minuteman
    Jan 31, 2012
    1,160
    1,910
    Thanks for letting me know everyone! I believe we tracked down the add-on causing this issue, so please let me know if you're still experiencing this
    Just had the 508 error when logging in. I tried a second time and it let me in.
     

    smokey24_24

    Sergeant of the Hide
    Full Member
    Minuteman
    Apr 6, 2020
    152
    31
    Hey everyone, the site is back online and updated! If you see any issues please let me or another mod know and we'll look to get it fixed.
    I upgraded to a supporter level membership and it's still not showing up on my end. PayPal subscription went through already.
     

    THEIS

    Hi, Sincerely
    Supporter
    Commercial Supporter
    Full Member
    Minuteman
  • I upgraded to a supporter level membership and it's still not showing up on my end. PayPal subscription went through already.

     

    Sieg

    Major Hide Member
    Full Member
    Minuteman
    Jun 14, 2018
    1,891
    5,465
    Just logged in for the first time today..... no glitches.
     

    338dude

    Sergeant of the Hide
    Full Member
    Minuteman
    May 27, 2018
    195
    202
    Tennessee
    I tried to access the site through the newsletter sent to my email by responding in an article and I was not logged in it asked for my password and when I put in my login and password it’s still denied me access I backed out and went to a shortcut on my phone and got in
     
    • Like
    Reactions: Pootyng and Bkdk

    KLC

    Private
    Minuteman
    Jul 7, 2021
    1
    1
    Arizona
    Links from emails take me to a test.snipers hide.com and asks for my log in. I enter it and it just reloads the same login info page.
     
    • Like
    Reactions: 338dude

    Woodbubba

    Private
    Minuteman
    Jan 26, 2018
    10
    5

    Absoluterock

    Private
    Minuteman
    Sep 12, 2019
    16
    11
    • Like
    Reactions: Pootyng and 338dude

    Hardshot

    Private
    Minuteman
    Feb 10, 2020
    20
    4
    For some reason I am asked to log in after the work on page . I was constantly logged in before? I cannot log in anymore, I will miss this site .
     
    • Wow
    Reactions: 338dude

    Ridgeraider

    Private
    Minuteman
    Dec 28, 2020
    33
    17
    PA
    The links are bad in the latest email newsletter. I went to the 6/30 newsletter email and those links work. I am also able to logout and login to main site
     
    • Like
    Reactions: lash

    alexj-12

    Administrator
    Staff member
    Moderator
    Full Member
    Minuteman
  • Jul 17, 2020
    132
    182
    Illinois
    Thank you for letting me know everyone! The staging site is used for testing and it seems a few emails from when we were beta testing for the site upgrade in January slipped through. We've disabled emails from the site so this should no longer be an issue and thanks for your patience!
     

    John Waters

    Private
    Full Member
    Minuteman
    Jan 4, 2012
    11
    3
    66
    Knoxville, TN
    I am not able to log into the Newsletter Forum. it has never asked for user name and password until yesterday. I changed the password and verified the user name but no go.
     

    tcamel4

    Private
    Banned !
    Minuteman
    Aug 25, 2017
    1,871
    168
    VA
    Searches are returning this:
    1625752044500.png
    that it did it before the upgrade as well... I haven't had the normal search results in a while now.
     
    • Like
    Reactions: Thorgrim

    alexj-12

    Administrator
    Staff member
    Moderator
    Full Member
    Minuteman
  • Jul 17, 2020
    132
    182
    Illinois
    I am not able to log into the Newsletter Forum. it has never asked for user name and password until yesterday. I changed the password and verified the user name but no go.
    Hey John, this was due to an issue with email coming from our testing site. We've resolved this issue and please disregard any emails you receive directing you to visit the testing site. Very sorry for the inconvenience!
     

    tcamel4

    Private
    Banned !
    Minuteman
    Aug 25, 2017
    1,871
    168
    VA
    Hey there! Could you tell me which browser you're using so I can look into this further?
    Ahhh... that is probably the reason. I'm using DuckDuckGo. I bet if I try in Chrome it works as expected.
     

    alexj-12

    Administrator
    Staff member
    Moderator
    Full Member
    Minuteman
  • Jul 17, 2020
    132
    182
    Illinois
    Ahhh... that is probably the reason. I'm using DuckDuckGo. I bet if I try in Chrome it works as expected.
    Ah yes that is the issue. This has previously been reported to us and is unfortunately an issue with the software that we use and we're waiting on a fix. If you do use it in chrome the search info displays as expected
     

    tcamel4

    Private
    Banned !
    Minuteman
    Aug 25, 2017
    1,871
    168
    VA
    Ah yes that is the issue. This has previously been reported to us and is unfortunately an issue with the software that we use and we're waiting on a fix. If you do use it in chrome the search info displays as expected
    Got it, thank you.
     

    John Waters

    Private
    Full Member
    Minuteman
    Jan 4, 2012
    11
    3
    66
    Knoxville, TN
    Hey John, this was due to an issue with email coming from our testing site. We've resolved this issue and please disregard any emails you receive directing you to visit the testing site. Very sorry for the inconvenience!
    I still cannot open the posts on the Newsletter forum.
     

    alexj-12

    Administrator
    Staff member
    Moderator
    Full Member
    Minuteman
  • Jul 17, 2020
    132
    182
    Illinois
    I still cannot open the posts on the Newsletter forum.
    Hey John, the links in the newsletter cannot be changed. The email will simply need to be disregarded and the issue will be fixed in the newsletter that gets sent out next week. Sorry about that
     

    6mmRemM600

    Private
    Minuteman
    Apr 21, 2014
    15
    6
    PRKalifornia
    I do a weekly summary and instead of going directly to the thread as in the past it asks me to login. I actually had to go lookup my login info and pw as it is stored by Google.
     

    lash

    Swamp Rat
    Full Member
    Minuteman
    Sep 28, 2012
    7,568
    9,861
    62
    Central Florida
    I do a weekly summary and instead of going directly to the thread as in the past it asks me to login. I actually had to go lookup my login info and pw as it is stored by Google.
    Please read the post right above yours.
    Hey John, the links in the newsletter cannot be changed. The email will simply need to be disregarded and the issue will be fixed in the newsletter that gets sent out next week. Sorry about that
     

    Hardshot

    Private
    Minuteman
    Feb 10, 2020
    20
    4
    Hey everyone, the site is back online and updated! If you see any issues please let me or another mod know and we'll look to get it fixed.
    Hi I am not able to log in after a few days and many try’s. I was constantly logged in before . I have the same name and passwords .Please help
     

    Baron23

    Check 6
    Supporter
    Full Member
    Minuteman
  • Mar 19, 2020
    2,084
    2,094
    68
    Maryland
    Hi @alexj-12 - very minor point, but on iOS on my phone, when I hit the "back" button after looking at a post, it takes me back to the very top of the page rather than to where the accessed post is located. e.g. if I look at the next to last post on a page, hit "back", it then takes me to the very top of the page rather than where I dived into the post

    Does not do this with Firefox on laptop.

    Sort of kind of remember/think that there are features like pointers put in when accessing a post in this type of db that tells the software where to go on something like a "back button" hit. Maybe, kind of, perhaps but at 68 and well out of the tech world I could also just be imagining things! haha

    Just thought to mention it. Not a big deal, but kind of annoying.

    Cheers
     

    alexj-12

    Administrator
    Staff member
    Moderator
    Full Member
    Minuteman
  • Jul 17, 2020
    132
    182
    Illinois
    Hi @alexj-12 - very minor point, but on iOS on my phone, when I hit the "back" button after looking at a post, it takes me back to the very top of the page rather than to where the accessed post is located. e.g. if I look at the next to last post on a page, hit "back", it then takes me to the very top of the page rather than where I dived into the post

    Does not do this with Firefox on laptop.

    Sort of kind of remember/think that there are features like pointers put in when accessing a post in this type of db that tells the software where to go on something like a "back button" hit. Maybe, kind of, perhaps but at 68 and well out of the tech world I could also just be imagining things! haha

    Just thought to mention it. Not a big deal, but kind of annoying.

    Cheers
    Thanks for letting me know! I'll take a look to see if there's anything that we can do on our end
     
    • Like
    Reactions: Baron23

    lee805

    Private
    Minuteman
  • Aug 30, 2020
    74
    20
    Punta Gorda, FL
    When I click on my tab on the top left to see my alerts and private messages, nothing shows up. I have to refresh the page many times before I could even see my messages to click on them.
     
    Last edited:

    gmark

    Private
    Minuteman
    Sep 14, 2018
    13
    1
    Search seems to have issue. Shows results in quirky format (as mentioned above), yet clicking on link(s) always comes up "Oops, we ran into some problems. The requested page could not be found". Using information from Search results the article can be manually located in respective thread. Processing URL from Search results has glitch.